CSI Solution Demonstrates Use of these Features

Problem I Solution

  1. Click the File menu > New Model command to access the New Model form.

  2. Click the drop-down list to set the units to

  3. Click the Beam button  to access the Beam form. In that form:

  4. Click the X in the top right-hand corner of the 3-D View window to close it.

  5. Click the Define menu > Load Patterns command to access the Define Load Patterns form. In that form:

  6. Click the Draw menu > Frame/Cable/Tendons command to access the Properties of Object form. In that form,

  7. With the Tendon Data for Line Object 2 form displayed, click the Parabolic Calculator button to access the Define Parabolic Tendon Layout for Line Object 2 form. In that form,

  8. With the Tendon Data for Line Object 2 form redisplayed, click the Add button in the Tendon Loads area of the form to access the Tendon Load form. In that form,

  9. Click the Set Select Mode button to exit the Draw mode and enable the Select mode.

  10. Click the drop-down list in the status bar to change the units to .

  11.  Click the Define menu > Load Combinations command to access the Define Load Combinations form. In that form:

  12. Select the line (frame) object.

  13. Click the Assign menu > Frame Loads > Distributed command to access the Frame Distributed Loads form. In that form:

  14. Select the line (frame) object.

  15. Click the Assign menu > Frame Loads > Distributed command to access the Frame Distributed Loads form. In that form:

  16. Select the line (frame) object.

  17. Click the Assign menu > Frame > Output Stations command to access the Assign Output Station Spacing form. In that form:

  18. Click the Show Undeformed Shape button  to remove the displayed frame output station assignments.

  19. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form.

  20. Click the Run Analysis button  to access the Set Load Cases to Run form. In that form:

  21. When the analysis is complete, check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.

  22. Click the Display menu > Show Forces/Stresses > Frames/Cables command to access the Member Force Diagram for Frames form. In that form:

Note:   For comparison purposes, print this moment diagram and print the one obtained when 20 output stations are specified (Step 24).  To print the moment diagram, click the File menu > Print Graphics command.

Note:   For load combinations, when force diagrams are plotted, exact values are calculated only at the ends of each output station.  Those exact values are plotted and then they are connected with straight lines.

  1. Click the Lock/Unlock Model button  to unlock the model. Click the OK button when asked if it is ok to delete the results.

  2. Select the line (frame) object.

  3.  Click the Assign menu > Frame > Output Stations command to access the Assign Output Station Spacing form. In that form:

  4. Click the Show Undeformed Shape button  to remove the displayed frame output station assignments.

  5. Click the Run Analysis button  to access the Set Load Cases to Run form. In that form, click the Run Now button to run the analysis.

  6. When the analysis is complete, check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window

  7. Click the Display menu > Show Forces/Stresses > Frames/Cables command to access the Member Force Diagram for Frames form. In that form: