CSI Solution Demonstrates use of These Features

 

Problem T Solution

  1. Click the File menu > New Model command to access the New Model form.

  2. Click the drop-down list to set the units to ..

  3. Click on the Shells button  to access the Shells form. In that form:

  1. Click in the X in the upper right-hand corner of the X-Y Plane @ Z=0 window to close it.

  2. Click the Set Display Options button  (or the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:

  1. Click the Edit menu > Add To Model From Template command to access the New Model form. In that form click on the Shells button  to access the Shells form. In that form:

Note:   The Coord System Location and Orientation form is being used to define a location of the origin of a new coordinate system and its rotation with respect to the global coordinate system.  The origin point of the template will be inserted at the origin of this newly defined coordinate system.

  1. Press the F7 key on the keyboard to toggle the grid lines off.