CSI Solution Demonstrates Use of These Features

 

Problem Y Solution

  1.  Click the File menu > New Model command to access the New Model form.

  2. Verify that the units shown in the status bar are .

  3. Click on the Grid Only button   to access the Quick Grid Lines form. In that form:

  1. Click the X in the upper right-hand corner of the window labeled 3-D View to close it.

  2.  Click the Draw Special Joint button   or the Draw menu > Draw Special Joint command to access the Properties of Object form.

  3.  Click on the axes intersection at the origin to enter a joint.

  4.  Click the Set Select Mode button to exit Draw mode and enter Select mode.

  5.  Select the joint by clicking on it.

  6.  Click the Assign menu > Joint > Springs command to access the Joint Springs form. In that form:

  1.  Select the joint by clicking on it.

  2. Click the Assign menu > Joint > Masses command to access the Joint Masses form. In that form:

  1. Click the Define menu > Functions > Response Spectrum command to access the Define Response Spectrum Functions form. In that form:

  1. Click the Define menu > Load Cases command to access the Define Load Cases form. In that form:

  1. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form.

  1. Click the Run Analysis button to access the Set Load Cases to Run form. In that form:

  1. When the analysis is complete, check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window. 

  1. Click the Display menu > Show Forces/Stresses > Joints command to access the Joint Reaction Forces form. Click the OK button. If the axes make it difficult to read the spring force, click the View menu > Show Axes command to toggle the axes display off.