Copyright

Copyright © Computers & Structures, Inc., 1978-2016
All rights reserved.

The CSI Logo® and CSiBridge® are registered trademarks of Computers & Structures, Inc. Watch & Learn™ is a trademark of Computers & Structures, Inc. Adobe and Acrobat are registered trademarks of Adobe Systems Incorporated. AutoCAD is a registered trademark of Autodesk, Inc.

The computer program CSiBridge® and all associated documentation are proprietary and copyrighted products. Worldwide rights of ownership rest with Computers & Structures, Inc. Unlicensed use of these programs or reproduction of documentation in any form, without prior written authorization from Computers & Structures, Inc., is explicitly prohibited.

No part of this publication may be reproduced or distributed in any form or by any means, or stored in a database or retrieval system, without the prior explicit written permission of the publisher.

Further information and copies of this documentation may be obtained from:

Computers & Structures, Inc.
www.csiamerica.com

info@csiamerica.com (for general information)
support@csiamerica.com (for technical support)
CONSIDERABLE TIME, EFFORT AND EXPENSE HAVE GONE INTO THE DEVELOPMENT AND TESTING OF THIS SOFTWARE. HOWEVER, THE USER ACCEPTS AND UNDERSTANDS THAT NO WARRANTY IS EXPRESSED OR IMPLIED BY THE DEVELOPERS OR THE DISTRIBUTORS ON THE ACCURACY OR THE RELIABILITY OF THIS PRODUCT.

THIS PRODUCT IS A PRACTICAL AND POWERFUL TOOL FOR STRUCTURAL DESIGN. HOWEVER, THE USER MUST EXPLICITLY UNDERSTAND THE BASIC ASSUMPTIONS OF THE SOFTWARE MODELING, ANALYSIS, AND DESIGN ALGORITHMS AND COMPENSATE FOR THE ASPECTS THAT ARE NOT ADDRESSED.

THE INFORMATION PRODUCED BY THE SOFTWARE MUST BE CHECKED BY A QUALIFIED AND EXPERIENCED ENGINEER. THE ENGINEER MUST INDEPENDENTLY VERIFY THE RESULTS AND TAKE PROFESSIONAL RESPONSIBILITY FOR THE INFORMATION THAT IS USED.
Contents

1 Introduction
   1.1 Organization 1-2
   1.2 Recommended Reading/Practice 1-2

2 Create a Concrete Box Girder Bridge
   2.1 Example Project 2-2
   2.2 Start the Model 2-3
   2.3 Bridge Wizard 2-4
   2.4 Layout Line 2-6
   2.5 Deck Section 2-8
   2.6 Bridge Object 2-9
   2.7 Parametric Variation 2-12
2.8 Bridge Object Assignments
  2.8.1 Spans
  2.8.2 Abutments
  2.8.3 Bents
  2.8.4 Diaphragms
  2.8.5 Prestress Tendons
2.9 Update the Linked Bridge Model

3 Load the Bridge Model
  3.1 Lanes
  3.2 Vehicles
  3.3 Vehicle Classes
  3.4 Load Patterns
  3.5 Load Cases
    3.5.1 Moving Load Case
    3.5.2 Other Load Cases
  3.6 Additional Loads

4 Analysis and Results of a Bridge Model
  4.1 Bridge Responses
  4.2 Run Analysis
  4.3 Display Results
    4.3.1 Graphical Displays
    4.3.2 Output Tables
Chapter 1
Introduction

Modeling, analysis, and design of bridge structures have been integrated into CSiBridge to create the ultimate in computerized tools tailored to meet the needs of the engineering professional. The ease with which all of these tasks can be accomplished makes CSiBridge the most versatile and productive software program in the industry.

Using CSiBridge, engineers can easily define complex bridge geometries, boundary conditions and load cases. The bridge models are defined parametrically, using terms that are familiar to bridge engineers, such as layout lines, spans, bearings, abutments, bents, hinges, and post-tensioning. The software creates spine, shell, or solid object models that update automatically as the bridge definition parameters are changed.

CSiBridge design allows for quick and easy design and retrofitting of steel and concrete bridges. The parametric modeler allows the user to build simple or complex bridge models and to make changes efficiently while maintaining total control over the design process. Lanes and vehicles can be defined quickly and include width effects. Simple and practical Gantt charts are available to simulate modeling of construction sequences and scheduling.

The CSiBridge includes an easy to follow Wizard that outlines the steps necessary to create a bridge model.
Completely integrated within the CSiBridge design package is the power of the SAPFire analysis engine, including staged construction, creep and shrinkage analysis, cable tensioning to target forces, camber and shape finding, geometric nonlinearity (P-delta and large displacements), material nonlinearity (superstructure, bearings, substructure, and soil supports), buckling, and static and dynamic analysis. All of these apply to a single comprehensive model. In addition, AASHTO LRFD, CAN/CSA-S6, EUROCODE, JTG-D62, Russian SNiP and IRC designs are included with automated load combinations and superstructure design. The AASHTO latest load rating and seismic design are also contained in CSiBridge.

1.1 Organization

This manual is designed to introduce you to CSiBridge design when modeling concrete box girder bridges and precast concrete girder bridges. Chapter 2 describes basic steps involved in creating a bridge model. Chapter 3 explains how loads are applied, including the importance of lanes, vehicle definitions, vehicle classes, and load cases. Chapter 4 touches on the analysis and display of design output.

1.2 Recommended Reading/Practice

It is strongly recommended that you read this manual and review any applicable “Watch & Learn” Series™ tutorials, which are found on our web site, http://www.csiamerica.com, before attempting to design a concrete box girder or precast concrete bridge using CSiBridge. Additional information can be found in the on-line Help facility available from within the software’s main menu.
Chapter 2
Create a Concrete Box Girder Bridge

This chapter demonstrates the steps that are necessary to create a bridge model using CSiBridge. The example bridge model, shown in Figure 2-1, will be used throughout this chapter to help the user understand the various steps that are necessary to build a bridge model. The example model used in this chapter is the same as that used in a “Watch and Learn” tutorial that can be viewed by visiting CSi’s website at www.csiamerica.com. The Watch and Learn video, entitled "Bridge – Bridge Information Modeler,” presents a 30-minute tutorial that will further guide the user through the model creation of the example bridge.

Figure 2-1 3D view of example concrete box girder bridge model
2.1 Example Project

The example bridge is a two-span prestressed concrete box girder bridge with the following features:

Abutments: The abutments are skewed by 15 degrees and are connected to the bottom of the box girder only.

Prestress: The concrete box girder bridge is prestressed with four 5.0-in\(^2\) tendons (one in each girder), with a jacking force of 1,080 kips each.

Bents: There is one interior bent with three 5 feet 0 inches square columns.

Deck: The deck is a Concrete Box Girder with a nominal depth of 5 feet 0 inches. The deck has a parabolic variation in depth from 5 feet 0 inches at the abutments to a maximum of 10 feet 0 inches at the interior bent support.

Spans: The bridge has two spans of approximately 100 feet 0 inches each.

Figure 2-2 Elevation view of example bridge

Figure 2-3 Plan view of example bridge
2.2 Start the Model

1. Click the **File > New** command and the form shown in Figure 2-4 will display. For this example, select Kip,ft,F for the units if it is not selected already.

2. Click the **Blank** button. By default, two blank CSiBridge windows display. A single window will provide a larger view that is often easier to use during model creation phase. Click the X in the upper right-hand corner of one of the windows to close it so that only one CSiBridge window is displaying, with only the global axes present. Note the expand arrow immediately to the left of the X; clicking that arrow will display a list of available windows and the option to add a new window.

3. Click the **File > Resources** command to locate the Help and Documentation information that you can use to learn more about CSiBridge.
4. Click the **Home > Bridge Wizard** command to access the Bridge Wizard form shown in Figure 2-5.

![Bridge Wizard](imageURL)

**Figure 2-5 CSiBridge Wizard**

The Wizard can be used to guide the user through the model creation steps. Alternatively, the commands on the tabs (e.g., **Layout, Components**) can be used to complete a model. The commands on the tabs also are given in the text the follows.
2.3 Bridge Wizard

The Bridge Wizard walks the user through all of the steps required to create a bridge object model in CSiBridge. The basic bridge modeling process is as follows:

- Step 2 Layout Lines defines the bridge layout line—that is, the horizontal and vertical alignment of the bridge.
- Step 3 Basic Properties defines basic properties and Step 4 Bridge Component Properties defines bridge-specific properties.
- Step 5 Bridge Object Definition, Step 6 Parametric Variation Definitions, and Step 7 Bridge Object Assignments define the bridge object and make all associated assignments.
- Step 8 Update Linked Model creates an object-based model from the bridge object definition.
- Step 9 Lane and Vehicle Definitions, Step 10 Function Definitions, Step 11 Load Case Definitions and Step 13 Moving Load Case Results Saved define analysis items and parameters, including lanes, vehicles, load cases, and desired output items.

Click on any row in the summary table to jump to the associated step. After you have clicked in the summary table, the up and down arrow keys can be used to move up or down one step at a time. The user can use the Step control located below the summary table to move to the first step (<<), previous step (<), next step (>) or last step (>>). Type a step number in the Step control and press the Enter key to jump directly to that step. The tree view to the left shows the items that are currently defined in the model. Clicking on an item in the tree view displays the step associated with that item.

For each step in the Bridge Wizard (except Step 1 Introduction), a button displays immediately below the summary table text. Clicking the button opens the form associated with the step. In a few cases, the button may be disabled. That occurs when prerequisite steps have not been completed, such as:

- A layout line and a deck section property must be defined before a bridge object can be defined.
A bridge object must be defined before any bridge object assignments can be made.

A layout line definition or frame objects must exist in the model before lanes can be defined.

For Step 7 items, a Bridge Object drop-down list also displays immediately below the summary table text. That list can be used to select the bridge object to which assignments are being made.

2.4 Layout Line

The first step in creating a bridge object is to define the layout line. Layout lines are reference lines used for defining the horizontal and vertical alignment of the bridge and the vehicle lanes. Layout lines are defined using stations for distance, bearings for horizontal alignment, and grades for vertical alignment. Layout lines may be straight, bent or curved, both horizontally and vertically. Horizontal curves are circular with spirals, if necessary. Vertical curves are parabolic.

5. On the Bridge Wizard, double click Step 2 Layout Line to display the Define Bridge Layout Line form. Alternatively, using the tabs, click the Layout > Layout Line > Expand arrow command.

6. Click the Add New Line button to display the Bridge Layout Line Data form shown in Figure 2-6. It is recommended that the axis of the bridge be defined in the West/East direction (note the Initial Bearing). This orients the bridge left to right across the CSiBridge window, which may make it easier to navigate through the model later. CSiBridge viewing features are described later.
7. Type **200** into the End Station edit box in the Initial and End Station Data area of the form (note that the *Units* are Kip,ft,F). Recall that the bridge in the Example (Section 2.1) has two spans of 100 feet each, for a total span of 200 feet.

8. Click the Horizontal Layout Data *Quick Start* button. The *Quick Start* buttons can be used to quickly define a layout line and then the layout line can be edited as necessary. At least one layout line and one deck section must be defined before a bridge object can be defined. Also, a layout line (or frame objects) must exist in the model before lanes can be defined.

9. For this example, select the Straight option.
Click the OK buttons on the Bridge Layout Line Data and Define Bridge Layout Line forms to apply the selection, close the forms, and continue with the next step.

2.5 Deck Section

Deck sections are used to define the bridge superstructure. Various parametric deck sections are available, including concrete box girder, concrete flat slab, precast concrete girder, and steel girder deck sections.

10. Double click Item 4.1 Deck Section on the Wizard (or the Components > Superstructure Item > Deck Sections > Expand arrow command) to display the Define Bridge Deck Sections form. Click the Add New Section button to display the Select Bridge Deck Section Type form, which is shown in Figure 2-8.
For this example, a concrete box girder section with vertical side walls is required.

11. Click the **Ext. Girder Vertical** button in the upper left-hand corner of the Select Bridge Deck Section Type form. This will display the Define Bridge Section Data- Concrete Box Girder - Vertical form shown in Figure 2-9.
Introduction to CSiBridge

Figure 2-9 Specify deck section properties

The Define Bridge Section Data form is used to define the specific material property and geometries that represent the superstructure deck section. After a deck section has been defined, it can be assigned to a Bridge Object (see Bridge Object, Step 7 on the Bridge Wizard). If desired, the bridge superstructure can be specified to vary parametrically along its length. This will be completed for this example and is described after the Bridge Object has been defined in the next section. Click the OK buttons on the Define Bridge Section Data and Define Bridge Deck Sections forms.

2.6 Bridge Object

At least one layout line (Steps 5 through 9 of this Introduction) and one deck section property (Steps 10 and 11 of this Introduction) must be defined before a bridge object can be defined. The bridge object definition is the main component of the CSiBridge modeler.
12. On the *Bridge Wizard*, double click Item 5 Bridge Object and click the *Add New Bridge Object* button (or click the *Bridge > Bridge Object > New* command), then choose the “General Bridge” type in the *Bridge Type* form and click OK button to display the Bridge Object Data form, which is shown in Figure 2-10.

![Figure 2-10 Specify Bridge Object data](image)

The lower left-hand corner of the Bridge Object form shows a plan view of the bridge. Green lines denote the Abutments and red lines denote the Layout Line. Initially, the length of the bridge will default to the length of the layout line; however, the length of the bridge can be modified to any length that is less than the length of the layout line.

The following is included in the bridge object definition:
Introduction to CSiBridge

- Bridge spans are defined.
- Deck section properties are assigned to each span.
- Parametric deck section variations may be assigned to each span.
- Abutments, including their skews, are assigned at each end of the bridge.
- Bents, including their skews, are assigned at each bent location.
- Diaphragms, including their skews, may be assigned along each span.
- Hinges, including their skews, may be assigned along each span.
- Additional discretization points, including their skews, may be assigned along each span.
- Superelevations may be assigned.
- Prestress tendons may be assigned.
- Girder Rebar
- Loads
- Bridge staged construction groups may be assigned.

13. Rename the span label as “Span2” and click the Modify button. Then divide the bridge model into two spans typing 100 in the “End Station ft.” edit box and typing “Span1” in the “Span Label” edit box in the Define Bridge Object Reference Line area of the form. Then click the Add button. This will locate the station 100 feet from the left end of the layout line and place the only interior bent used in this example model. After the station value of 100 ft has been added, the plan image of the bridge will change to reflect the inclusion of a bent, as shown in Figure 2-11 (click the Show Enlarged Sketch button to display this form).
Although not applicable to this example, to make changes to a deck section within a span, divide the span into segments using the same steps for adding a bent, except specify that a bent property of “None” be assigned where there is no bent support.

### 2.7 Parametric Variation

Parametric variations can be used to define variations in the deck section along the length of the bridge.

14. On the Bridge Wizard, click Item 6 Parametric Variations and the Define/Show Variations button (or use the Components > Superstructure Item > Parametric Variations > Expand arrow command) to display the Define Parametric Variations form. On that form click the Add New Variation button to display the Variation Definition form shown in Figure 2-12. Note that the default name of the variation definition is PVAR1.
Almost all parameters used in the parametric definition of a deck section can be specified to vary. More than one parameter can vary at the same time, if necessary. Each varying parameter can have its own unique variation. Example uses of parametric variations include varying the bridge depth and the thickness of girders and slabs along the length of the bridge. The variations may be linear, parabolic, or circular. After a variation has been defined, it can be assigned as part of the deck section assignment to bridge objects (see Item 7.1 Deck Sections on the Bridge Wizard).

15. Click the Quick Start button to access the Parametric Variation – Quick Start form shown in Figure 2-13.
Note that the Parabolic Line option has been selected for use in this example. After closing the form and returning to the Variation Definition form, adjust the entries on the Variation Definition form to match those shown in Figure 2-12 by typing directly in the edit boxes and clicking the Modify button.

When the PARV1 definition is applied to the bridge deck, the depth of the bridge increases (positive dimension change) and the increase is parabolic in shape until the distance of 90 feet has been reached. Thereafter, the depth of the bridge deck remains flat over the remaining 10 feet.

It is intended that PARV1 will be applied to the first span, and a second variation PARV2, which is a mirror image of PARV1, will be applied over the second span. PARV2 is defined in the same manner as PARV1, except a Linear-Parabolic shape is selected on the Parametric Variation – Quick Start form, and the values in the “Distance ft.” and “Dim Change ft.” edit boxes on the Variation Definition form are as shown in Figure 2-14.
Alternatively, the parametric variations PARV1 and PARV2 can be combined as a single parametric variation PARV3 for the entire bridge length as shown in Figure 2-15. Note that it is valid to start the variation with negative distance.
Chapter 2 - Create a Concrete Box Girder Bridge

Figure 2-15 Parametric Variation Definition for the entire bridge

Note that the PARV1, PARV2 and PARV3 variations have been defined but have not been assigned to the spans at this stage in the process.

2.8 Bridge Object Assignments

Figure 2-16 lists the series of Item 7 Bridge Object Assignments that can be made to the model.

On the Bridge Wizard, click on any of the 7.1 through 7.14 items to activate the forms needed to assign the selected item to the bridge object. Alternatively, to access to the 7.1 through 7.10 items, open the Bridge Object Data form and select an item from the Modify/Show Assignments list shown in Figure 2-17. (Open the Bridge Object Data form by double clicking Item 5 Bridge Object Definition on the Bridge Wizard and clicking the Modify/Show Bridge Object button, or click the Bridge > Bridge Objects > Modify command.)
2.8.1 Spans

16. To assign a deck property or apply a variation to a span, click Item 7.1 Deck Section and the Assign/Show Deck Sections button on the Bridge Wizard, or on the Bridge Object form (Figure 2-10), select the Spans item from the Modify/Show Assignments list (shown in Figure 2-17) and click the Modify/Show button (or click the Bridge > Bridge Object > Spans).
Chapter 2 - Create a Concrete Box Girder Bridge

command). This will display the Bridge Object Span Assignments form shown in Figure 2-18.

![Bridge Object Span Assignments form](image)

**Figure 2-18 Assign a parametric variation to a bridge span**

17. Double click on the “No” displayed in the Span1 Section Varies spreadsheet cell to activate the Bridge Section Variation Definition form shown in Figure 2-19.

18. Click in the Variation column, click on the General Data, Total Depth item to display a drop-down list that includes PVAR1, PVAR2 and PVAR3.

19. Click on PVAR1 to assign the previously defined PVAR1 variation to the first span of the bridge and select “Distance Measured from Start of Span”. Alternatively, PVAR3 can be used along with the selection of “Distance Measured from Start Abutment”.

20. Repeat these steps, but double click the “No” displayed in the ToEndAbu spreadsheet cell and select PVAR2 from the drop-down list to assign the PVAR 2 variation to the second span. Alternatively, PVAR3 can be used along with the selection of “Distance Measured from Start Abutment”. Or simply select “Reference to Another Span” and specify the first span as the reference span if the alternative method is used for the first span.
Assigning PARV1 to the first span and PARV2 to the second span means that the depth of the superstructure will increase according to the parametric variation. It is noted that when the width of the bridge deck section is varied along the bridge length and the supports are skewed, the alternative method of defining a parametric variation for the entire bridge length with some extended distance and assigning it to all spans along with the selection of “Distance Measured from Start Abutment” is recommended.

2.8.2 Abutments

The abutment assignments provide very important boundary conditions for the bridge model. Special attention should be given to the bearing properties, bearing locations, and abutment direction (skews) if any.

21. Click Item 7.3 Abutments and the Assign/Show Abutments button on the Wizard, or on the Bridge Object form (Figure 2-10), select the Abutments item from the Modify/Show Assignments list (shown in Figure 2-16) and click the Modify/Show button (or click the Bridge > Bridge
Chapter 2 - Create a Concrete Box Girder Bridge

Object > Supports > Abutments command). The Bridge Object Abutment Assignments form shown in Figure 2-19 displays. Abutment assignments can be made to each end of the bridge. The form in Figure 2-20 shows the data for the Start Abutment.

22. Modify the form where necessary to match the data shown in Figure 2-20:

- b. End skew — N15E denotes North, 15 degrees East
- c. End diaphragm property, if any — None is specified
- g. Substructure assignment for the abutment, which may be None, an abutment property, or a bent property — the default BABT1 property definition is selected
- e. Vertical elevation and horizontal location of the substructure — these parameters are explained further later in this manual
- h. Bearing assignment type can be either Girder by Girder (default) or General. The default option is selected
Introduction to CSiBridge

- d. and f. The bearing property, elevation, and rotation angle from the bridge default — Note that the bearing elevation refers to the action point of the bearing.

Note also that the elevations specified for the substructure and the bearings are Global Z coordinates.

23. Make similar assignments to the End Abutment.

2.8.3 Bents

The bent assignments also provide very important boundary conditions for the bridge model. Special attention should also be given to the bent bearing properties, bent bearing locations, and bent direction (skews) if any.

![Figure 2-21 Assign bents to a Bridge Object](image)

24. Click Item 7.4 Bents and the Assign/Show Bents button on the Bridge Wizard, or on the Bridge Object form (Figure 2-10), select the Bents item from the Modify/Show Assignments list (shown in Figure 2-17) and click the Modify/Show button (or click the Bridge > Bridge Object > Sup-
ports > Bents command). The Bridge Object Bent Assignments form shown in Figure 2-21 displays.

25. Modify the Bridge Object Bent Assignments form if necessary to match the form shown in Figure 2-21.

- a. Specify where the bent assignment is being applied — The bent assignments is applied to the bent at the end of Span1 (i.e., Station 100). Since the example model has only a single bent, other bent station locations do not exist and do not need assignments.

- b. and c. For the example model, the Superstructure Continuity Conditions is Continuous. If the model had superstructure discontinuities, a diaphragm property as well as a restrainer property, restrainer vertical elevation and initial gap openings at the top and bottom of the superstructure could be specified on each side of the discontinuity. However, for this example, the Diaphragm Property has a None property (i.e., no diaphragm is assigned).

- d. A previously defined bent property and an orientation for the bent can be specified. For this model, the defaults are being used.

- e. Vertical elevation (see e. on Figure 21) and horizontal location of the bent

- f. and g. The bearing property, elevation, and rotation angle from the bridge default can be specified. For bents at superstructure discontinuities, bearings are separately specified on each side of the discontinuity (see b. on Figure 21).

- h. Bearing assignment type can be either Girder by Girder (default) or General. The default option is selected.

If the superstructure is discontinuous over a particular bent, the bent property for that bent must be defined as a discontinuous superstructure. To make this definition, click Item 4.7 Bents and the Define/Show Bents button on the Bridge Wizard to display the Define Bridge Bents form and click the Modify/Show Bridge Bent button (or the Components > Substructure Item > Bents
command) to access the Bridge Bent Data form and select the Double Bearing Line (Discontinuous Superstructure) option.

Note that the elevations specified for the restrainer, bent and the bearings are Global Z coordinates. Typically, along each bearing line there is one bearing for each girder.

2.8.4 Diaphragms

A diaphragm assignment includes a diaphragm location, property, and orientation. In-span diaphragms are assigned as part of the Bridge Object definition. Diaphragms that occur at abutments, bents and hinges are assigned as part of the bridge object abutment, bent and hinge assignments, respectively.

Although you can assign any diaphragm property within a span, a concrete diaphragm will be used by the program only if it occurs within a span with a concrete deck section, and similarly, a steel diaphragm will be used by the program only if it occurs within a span with a steel deck section.

26. For this example, click Item 7.6 Diaphragms and the Assign/Show Diaphragms button on the Bridge Wizard, or on the Bridge Object form (Figure 2-10) select the In-Span Cross Diaphragms item from the Modify/Show Assignments list (shown in Figure 2-16) and click the Modify/Show button (or click the Bridge > Bridge Object > Span Items > Diaphragms command). The Bridge Object In-Span Cross-Diaphragm Assignments form shown in Figure 2-22 displays.

27. Use the form to specify that the diaphragm property, BDIA1, be applied at the quarter points for each span.

- Type 25 in the Distance edit box and click the Add button.
- Type 50 in the Distance edit box and click the Add button.
- Type 75 in the Distance edit box and click the Add button.
- Select Span2 from the Span drop-down list, type 25 in the Distance edit box, and click the Add button.
• Select Span2 from the Span drop-down list, type 50 in the Distance edit box, and click the Add button.

• Select Span2 from the Span drop-down list, type 75 in the Distance edit box, and click the Add button.

2.8.5 Prestress Tendons

Tendon assignments may be added to a bridge model by clicking Item 7.8 Prestress Tendons and the Assign/Show Tendons button on the Bridge Wizard, or on the Bridge Object form (Figure 2-10) select the Prestress Tendons item from the Modify/Show Assignments list (shown in Figure 2-17) and click the Modify/Show button (or click the Bridge > Bridge Object > Prestress Tendons command) to access the Assign Prestress Tendons form. The Add New Tendon button is then clicked to display the Bridge Tendon Data form shown in Figure 2-23.

Although no changes are required for the example model, tendon assignments include the following data:

• Location of the start and end of the tendon
Introduction to CSiBridge

- The vertical and horizontal layout of the tendon
- Tendon section properties, loss parameters, and jacking options
- The tendon load specified as a force or a stress

**Figure 2-23 Bridge Tendon Data form**

- The tendon modeling option, which is to model the tendon as loads or as elements. (If the model will be used in CSiBridge Superstructure Design, the tendons must be modeled as elements.)

Several **Quick Start** buttons are available to assist in defining the tendon geometry. Figure 2-24 shows an example of a Quick Start form.
Buttons also are available that access forms to define the Vertical and Horizontal Layout data. On those forms, **Parabolic Calculator** buttons access forms that assist in defining the parabolic tendon layouts by points.

The tendon loads typically are assigned using PRESTRESS as the load pattern type. The load pattern can be added by clicking on the “+” button to the left of the Load Pattern Type drop-down list on the Bridge Tendon Data form, which displays the form shown in Figure 2-25. That form can be modified easily.
After a tendon has been defined, it can be copied to all of the girder locations using the form shown in Figure 2-26.

After clicking the Copy to All Girders button, click the Show All Tendons button to view all of the assigned tendons, as shown in Figure 2-27.
2.9 Update the Linked Bridge Model

Anytime the bridge object definition is modified, the linked model must be updated for the changes to appear in the CSiBridge object-based model.

28. For this example, click Item 8 Update Linked Model and the Update Linked Model button on the Bridge Wizard, or click the Bridge > Update > Update command, to display the form shown in Figure 2-28.
Introduction to CSiBridge

Figure 2-28 Update Linked Bridge form

The Update Bridge Structural Model form has several options.

29. Select a Bridge Object and Action — Select the Bridge Object (in this example, there is only bridge object). For the Action, select Update Linked Model. The options available in the drop-down list can be explained as follows:

- **Update Linked Model** — The updating process essentially creates the entire object-based bridge model based on the information contained within the Bridge Object definitions. If an object based model of the bridge object already exists, it will be deleted when the new object-based model is updated. The new object-based model will include all of the latest changes to the bridge object definition. User-defined features such as foundation elements, and other supplemental framing elements that are defined outside of the Bridge Module will not be updated. The user needs to review and ensure the compatibility between the updated object-based bridge model and the user-defined elements.

- **Clear All from Linked Model** — This option clears the bridge model display, resulting in a blank screen. It does not delete the model, which can be redisplayed by choosing the Update Linked Model option.

- **Convert to Unlinked Model option** — CAUTION! This is a one-way command and cannot be undone. After a model has been converted to an unlinked model, the model cannot be updated using CSiBridge (i.e., the commands on the Bridge Wizard or the tabs).
Chapter 2 - Create a Concrete Box Girder Bridge

- Structural Model Options — Use these options to create a spine model, an area object model, or a solid object model. The type of object based model created from the bridge object definition can be switched at any time. Note that the Bridge > Update > Auto Update command is a toggle that allows the bridge model to be automatically updated by the program every time a change is made.

  - Update as Spine Model Using Frame Objects option — Use to create the model with frame objects.
  
  - Update as Area Object Model option — Use to create the model using area objects.
  
  - Update as Solid Object Model option. — Use to create the model using solid objects.
  
  - Preferred Maximum Submesh Size edit box. — Use the area or solid option and associated edit box to specify the automatic area mesh for analysis. This option allows area objects to be divided into smaller objects in the object-based model, and meshed into elements in the analysis model.

- Discretization Information options.

  - Maximum Segment Length for Deck Spans edit box. — Use to specify the maximum length of the frame objects, area objects, or solid objects in the deck spans in the resulting object-based model.

  - Maximum Segment Length for Bent Cap Beams edit box. — Use to specify the maximum length of the frame objects, area objects, or solid objects in the bent cap beams in the resulting object-based model.

  - Maximum Segment Length for Bent Columns edit box. — Use to specify the maximum length of the frame objects, area objects, or solid objects in the bent columns in the resulting object-based model.
Chapter 3
Load the Bridge Model

This chapter describes the various bridge loading options that are available in CSiBridge. This chapter focuses mainly on vehicular live loading. The latter part of this chapter describes application of temperature loads as well other bridge related loads. Seismic loading is covered in the Bridge Seismic Design manual.

A moving load analysis can be used to determine the response of a bridge structures as a result of the weight and centrifugal effects of vehicular live loads. CSiBridge provides power and flexibility for determining the maximum and minimum displacements, forces, and stresses due to multiple-lane loads on complex structures, such as highway interchanges. The effects of vehicle live loads can be combined with static and dynamic loads, and envelopes of the response can be computed.

Lanes are required if vehicular loads are to be added to a bridge model. Lanes represent the line or area where the live loads can act upon the superstructure. Lanes may have width and can follow any straight or curved path. Multiple lanes need not be parallel or of the same length, so that complex traffic patterns may be considered. The program automatically determines how the lanes load the superstructure, even if they are eccentric to a spine model. Conventional influence lines and surfaces resulting from the loading of each lane can be displayed for any response quantity. Vehicle live loads can be selected from a set of standard highway and railway vehicles, or user-defined vehicle live loads.
can be created. Vehicles are grouped into vehicle classes, such that the most severe loading of each class governs.

Two methods can be used to calculate the effects of vehicular live loads, namely, influence-based enveloping analysis and step-by-step analysis with full correspondence. The basic steps required for these two types of analysis are as follows:

**Influence-based enveloping analysis:**

- Vehicles move in both directions along each lane of the bridge. Using the influence surface, vehicles are automatically located at such positions along the length and width of the lanes to produce the maximum and minimum response quantities throughout the structure.

- Each vehicle may be allowed to act on every lane or be restricted to certain lanes. The program can automatically find the maximum and minimum response quantities throughout the structure resulting from placement of different vehicles in different lanes. For each maximum or minimum extreme response quantity, the corresponding values for the other components of response also can be computed.

**Step-by-step analysis:**

- Any number of vehicles can be run simultaneously on the lanes, each with its own starting time, position, direction and speed. Step-by-step static or time-history analysis can be performed, with nonlinear effects included if desired.

For most design purposes, the enveloping-type analysis using Moving-Load Load Cases is most appropriate. For special studies and unusual permit vehicles, the step-by-step approach can be valuable.

For the example model, moving live loads will be analyzed using the influence-based enveloping method. The steps that are necessary to define this type of load case are described in the text that follows and begin with lane definitions.
3.1 Lanes

A traffic lane is defined with respect to a reference line, which can be a bridge layout line or a line (path) of frame elements. The transverse position of the Lane center line is specified by its eccentricity relative to the reference line. Lanes are said to “run” in a particular direction, namely from the first location on the reference line used to define the lane to the last. A width for each lane can be specified, which may be constant or variable along the length of the lane. When a lane is wider than a Vehicle, each axle or distributed load of the vehicle is moved transversely in the Lane to maximum effect. If the lane is narrower than the vehicle, the vehicle is centered on the Lane and the vehicle width is reduced to the width of the lane.

As an example, two 12-foot-wide lanes, each having an offset of 8'-0" from the centerline of the sample bridge, are added as follows.

1. Click Item 9.1 Lanes and the Define/Show Lanes button on the Bridge Wizard or the Layout > Lanes > Expand arrow command to access the Define Lanes form shown in Figure 3-1. Lanes can be added along the layout line or along a defined frame line.

![Figure 3-1 Define Lanes form](image)

2. Click the Add New Lanes Defined from Layout Line button to add the lane along the layout line defined in Chapter 2. The Bridge Lane Data form shown in Figure 3-2 will display.
3. Enter data to match that shown in Figure 3-2. Note that the Lane data includes two lines that define the start and end stations, centerline offset and lane width. The lane display color also can be selected.

4. Define a second lane as described in Steps 2 and 3, except use the lane offset distance set at −8 feet.

Use the **Home > Display > More > Show Lanes** command to view the lanes as shown in Figure 3-3.
When skewed abutments exist, the layout lines should extend beyond the length of the bridge by a small amount. This way the lanes can start and end a small distance from the abutments such that the lanes will completely cover (and load) the deck areas near the skews. This was not completed in this example model.

### 3.2 Vehicles

Any number of vehicle live loads, or simply vehicles, may be defined to act on the traffic lanes. Standard types of vehicles known to CSiBridge can be used or the general vehicle specification can be used to create user-defined vehicle types. All vehicle live loads represent weight and are assumed to act downward, in the \(-Z\) global coordinate direction. Each vehicle definition consists of one or more concentrated or uniform loads, or both.

Axle loads act at a single longitudinal location in the vehicle. Uniform loads may act between pairs of axles, or extend infinitely before the first axle or after the last axle. The width of each axle load and each uniform load is specified independently. Those widths may be fixed or equal to the width of the Lane.
Introduction to CSiBridge

Longitudinally, axle loads are similar to a point load. Transversely, axle loads may be represented as one or more point (wheel) loads or as distributed (knife-edge) loads. Knife-edge loads may be distributed across a fixed width or the full width of the lane. Axle loads may be zero, which can be used to separate uniform loads of different magnitude.

Longitudinally, the uniform loads are constant between axles. Transversely, these loads may be distributed uniformly across the width of the lane, over a fixed width, or they may be concentrated at the center line of the lane.

5. Click Item 9.2 Vehicles and the Define/Show Vehicles button on the Bridge Wizard or the Loads > Type > Vehicles > Expand arrow command to access the Define Vehicles form shown in Figure 3-4.

![Define Vehicles form](image)

Use the form to import Standard or add General Vehicle definitions. The Standard Vehicles available in CSiBridge represent vehicular live loads that are specific to various design codes. A more complete description of the standard vehicle types and properties is available in the Analysis Reference Manual.

The general vehicle may represent an actual vehicle or a notional vehicle used by a design code. Most trucks and trains can be modeled using the CSiBridge General Vehicle. The General Vehicle consists of \( n \) axles with
specified distances between them. Concentrated loads may exist at the axles. Uniform loads may exist between pairs of axles, in front of the first axle, and behind the last axle. The distance between any one pair of axles may vary over a specified range; the other distances are fixed. The leading and trailing uniform loads are of infinite extent. Additional “floating” concentrated loads may be specified that are independent of the position of the axles.

6. On the Define Vehicles form, click the **Import Vehicle** button to access the Quick Add Vehicles form shown in Figure 3-5.

![Figure 3-5 Add Standard Vehicle form](image)

7. Expand the library and select the desired vehicle. For the example model, added the HL93S, HL93M and HL93K vehicles.

   If the desired vehicle is not part of the list, return to Step 6 and click the **Add Vehicle** button to define a general vehicle.

   View the specific properties of a vehicle definition by clicking the **Modify/Show** button on the Define Vehicles form to view the properties for the ASHTO LRFD HL93-S vehicle displays form shown in Figure 3-6. Click the **Vertical Loading** button to show the details of the vertical loading data.
3.3 Vehicle Classes

Vehicle classes must be defined to analyze a bridge model for vehicle live loads using a moving load case. A vehicle class is simply a group of one or more vehicles for which a moving load analysis is performed (one vehicle at a time).

8. Click Item 9.3 Vehicle Classes and the Define/Show Vehicle Classes button on the Bridge Wizard or the Loads > Type > Vehicle Classes > Expand arrow command to access the Define Vehicle Classes form. Click the Add New Class button to access the Vehicle Class Data form shown in Figure 3-7 (alternatively click the Loads > Type > Vehicle Classes > New command).
9. Select the Vehicle Classes and scale factor as shown in the figure. Specifying this data is necessary to be able to define a Moving Load Case.

### 3.4 Load Patterns

A load pattern is a specified spatial distribution of forces, displacements, temperatures, and other effects that act upon the structure. A load pattern by itself does not cause any response in the structure. Load patterns must be applied in load cases to produce results. Use Item 11 Load Pattern Definitions and the Define/Show Load Patterns button on the Bridge Wizard or the Loads > Load Patterns command to display the Define Load Patterns form and define the load pattern.

The “Bridge Live” load pattern Type can be used to specify that one or more vehicles move across the bridge. For each vehicle, specify a time that the vehicle starts to load the bridge, the initial vehicle location, the direction of travel, and the speed. When used in a multi-step static or multi-step dynamic (direct integration time history) load case (see Section 3.5), this type of load pattern is useful in evaluating special vehicle loads.
3.5 Load Cases

A load case defines how loads are applied to a structure (e.g., statically or dynamically), how the structure responds (e.g., linearly or non-linearly), and how the analysis is performed (e.g., modally or by direct integration). Any load case type can be used when analyzing a bridge model. Static, response spectrum, and time history load case types are useful for seismic analysis. Pushover analysis can be performed using a nonlinear static load case. Staged construction analysis also is performed using nonlinear static load cases.

Several analysis options are available that are specialized for analysis of vehicle live loads. Moving load cases compute influence lines for various quantities and solve all permutations of lane loading to obtain the maximum and minimum response quantities. Multi-step static and multi-step dynamic (direct integration time history) load cases can be used to analyze one or more vehicles moving across the bridge at a specified speed. These multi-step load cases are defined using special bridge live load patterns that define the direction; starting time and speed of vehicles moving along lanes (see Section 3.4).

3.5.1 Moving Load Case

10. Click Item 12.2 Load Cases and the Define/Show Load Cases button on the Bridge Wizard or the Analysis > Load Cases > Expand arrow command to access the Define Load Cases form shown in Figure 3-8. The Dead and Modal load cases are default load cases.

![Figure 3-8 Define Load Cases form](image_url)
11. Click the **Add New Load Case** button to display the Load Case Data form.

12. Scrolling down the Load Case Type drop-down list and click on “Moving Load.” The form will adjust to appear similar to that shown in Figure 3-9. Select the lanes to be loaded and the vehicle class (vehicle or group of vehicles) with which to load them. No specific data has been identified for this example model.

![Figure 3-9 Load Case Data - Moving Load form](image)

**3.5.2 Other Load Cases**

When other load patterns types have been defined, such as earth pressures, temperature, braking, and so forth (see Section 3.4), additional load cases can be defined to analyze these load pattern types. Combinations of the load cases can be made automatically in accordance with the supported codes using the **Design/Rating > Add Defaults** command; select the Bridge Design option on the resulting Add Code-Generated User Load Combinations form. This step is described in greater detail in the *Bridge Superstructure Design* manual, Chapter 2.
Additional Loads

Parapets, wearing surfaces, haunches and other superimposed loads that are not included in the self weight of the structure can be added to the Bridge Object using the **Load > Loads Type > {Point, Line, Area, Temperature} Load** command. As an example, parapets loads could be represented as line loads and may be added using the **Loads > Loads Type > Line Load > New** command, which display the Bridge Line Load Definition Data form shown in Figure 3-10. Note that the form has been modified so that the Load Name is “Left-Parapet,” the Load Value is 0.90 k/ft, and the transverse load location is 0.5 feet from the reference location, which is the Left Edge of the Deck.

![Bridge Line Load Definition Data form](image)

Point and area loads may be defined similarly. After the bridge loads have been defined, they may be added to the bridge object using the **Bridge > Bridge Object > Loads > {Point, Line, Area, Temperature} Load** command, which displays the form (or one similar for point or area loads) shown in Figure 3-11.
Chapter 3 - Load the Bridge Model

Figure 3-11 Line Load Assignments Form

With the form displayed, click the **Add New** button and any default line load, or any line load created using the Bridge Line Load Definition Data form can be assigned to the identified Load Pattern and Bridge Object. If multiple line loads have been defined, the Line Load Name cell will consist of a drop-down list of the defined loads.

The **Add** or **Add Copy** button may be used to associate the previously defined {point, line, area} load to a specified location (the parameters used to specify the location vary depending on the type of load) and Transverse Variation.

The **Define Line** (or **Point** or **Area**) **Loads** button can be used to define additional line (or Point or Area) loads that can then be assigned using the **Line** (or **Point** or **Area**) **Load Assignments** form.

The load pattern type also may be specified by clicking the **Define Load Patterns** button, which will display the Define Load Pattern form (that also displays when the **Loads > Load Patterns** command is used). Specification of the appropriate load pattern type is essential when using code generated load combinations.
Chapter 4
Analysis and Results of a Bridge Model

This chapter describes the various steps necessary to analyze a bridge model and observe the analysis results. When a bridge model is loaded with an influence-based moving vehicle load case, the user may select the type of bridge responses and the calculation refinement level used to determine the responses. After the analysis of a Linked Bridge model has been completed, several display options can be used to observe the analysis results described in this chapter.

4.1 Bridge Responses

Analysis of moving load cases involves calculations that are computationally intensive and can take a significant amount of time in larger models. The Analysis > Bridge > Bridge Responses command can be used to select the response quantities to be saved. Only the results specified will be calculated and saved by the program. The Moving Load Case Results Saved Parameters form can be used to explicitly specify the analysis results to be generated from a moving load case.
If Correspondence is selected to be considered, for each maximum or minimum response computed, the corresponding force, moment, or stress quantities that occur at the same time as the maximum or minimum value also are reported. For example, in a frame object, when the maximum M3 moment is calculated, if correspondence is specified, the P, V2, V3, T and M2 values that occur at the same time as the maximum M3 value also are reported. Including correspondence increases the program calculation time and the quantity of response output.

### 4.2 Run Analysis

After the bridge model geometry, load patterns, and load cases have been defined, the bridge model is ready for analysis. Use the **Analysis > Analyze > Run Analysis** command to activate the analysis. That command displays the Set Load Cases to Run form shown in Figure 4-2.
Chapter 4 - Analysis and Results of a Bridge Model

4.3 Displaying Results

The user may choose to display the analysis results graphically or digitally.

4.3.1 Graphical Displays

The Home > Display > Show Bridge Superstructure Forces/Stresses command can be used to display force and stress results, an example of which is shown in Figure 4-3.

Graphically the shell member forces or stresses may be displayed when the bridge models have been modeled as area object models. A sample of the graphical display is shown in Figure 4-4.
Introduction to CSiBridge

Figure 4-3 Bridge Object Response Display

Figure 4-4 Graphical Results

Displaying Results
Point to a shell object of interest and right click on the shell object to view an enlarged area force or stress result, as shown in Figure 4-5:

![Figure 4-5 Shell Element Force Results](image)

Moving the pointer over the selected area object will display the stress variations.

### 4.3.2 Output Tables

The analysis results may be displayed in tabular form using the **Home > Display > Show Tables** command, which accesses the form shown in Figure 4-6.

Use the various options on the form to select the input or output quantities and specify the tables to be displayed. All of the tables that are available for display also can be exported and reported as part of a user-defined custom report. The report writing features are explained further in the code-oriented *Bridge Superstructure Design* manual.
## Figure 4-6 Choose Tables for Display form

4 - 6 Displaying Results