Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax
int AreaForceShell( string Name, eItemTypeElm ItemTypeElm, ref int NumberResults, ref string[] Obj, ref string[] Elm, ref string[] PointElm, ref string[] LoadCase, ref string[] StepType, ref double[] StepNum, ref double[] F11, ref double[] F22, ref double[] F12, ref double[] FMax, ref double[] FMin, ref double[] FAngle, ref double[] FVM, ref double[] M11, ref double[] M22, ref double[] M12, ref double[] MMax, ref double[] MMin, ref double[] MAngle, ref double[] V13, ref double[] V23, ref double[] VMax, ref double[] VAngle )
Parameters
- Name
- Type:
System String
- ItemTypeElm
- Type: ETABS2015 eItemTypeElm
- NumberResults
- Type:
System Int32
- Obj
- Type:
System String
- Elm
- Type:
System String
- PointElm
- Type:
System String
- LoadCase
- Type:
System String
- StepType
- Type:
System String
- StepNum
- Type:
System Double
- F11
- Type:
System Double
- F22
- Type:
System Double
- F12
- Type:
System Double
- FMax
- Type:
System Double
- FMin
- Type:
System Double
- FAngle
- Type:
System Double
- FVM
- Type:
System Double
- M11
- Type:
System Double
- M22
- Type:
System Double
- M12
- Type:
System Double
- MMax
- Type:
System Double
- MMin
- Type:
System Double
- MAngle
- Type:
System Double
- V13
- Type:
System Double
- V23
- Type:
System Double
- VMax
- Type:
System Double
- VAngle
- Type:
System Double
See Also