cPropArea GetWallAutoSelectList Method CSi API ETABS 2015
Retrieves property data for an auto select list wall section.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetWallAutoSelectList(
	string Name,
	ref string[] AutoSelectList,
	ref string StartingProperty
)

Parameters

Name
Type: OnlineSystem String
The name of an existing auto select list wall property.
AutoSelectList
Type:  OnlineSystem String  
This is an array of the names of the wall properties included in the auto select list.
StartingProperty
Type: OnlineSystem String 
This is Median or the name of a wall property in the AutoSelectList array. It is the starting section for the auto select list.

Median indicates the Median Property by Thickness

Return Value

The function returns zero if the property data is successfully retrieved; otherwise it returns a nonzero value.
Remarks

Examples

See Also