cAreaObj GetNameFromLabel Method CSi API ETABS 2015
Retrieves the unique name of an area object, given the label and story level

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetNameFromLabel(
	string Label,
	string Story,
	ref string Name
)

Parameters

Label
Type: OnlineSystem String
The area object label
Story
Type: OnlineSystem String
The area object story level
Name
Type: OnlineSystem String 
The unique name of the area object

Return Value

Returns zero if the data is successfully retrieved, otherwise it returns nonzero.
Remarks

Examples

See Also