cLoadPatterns GetSelfWTMultiplier Method CSi API ETABS 2015
Retrieves the self weight multiplier for a specified load pattern.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetSelfWTMultiplier(
	string Name,
	ref double SelfWTMultiplier
)

Parameters

Name
Type: OnlineSystem String
The name of an existing load pattern.
SelfWTMultiplier
Type: OnlineSystem Double 
The self weight multiplier for the specified load pattern.

Return Value

Returns zero if the multiplier is successfully retrieved; otherwise it returns a nonzero value.
Remarks

Examples

See Also