cAreaObj GetLabelFromName Method CSi API ETABS 2015
Retrieves the label and story for a unique area object name

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetLabelFromName(
	string Name,
	ref string Label,
	ref string Story
)

Parameters

Name
Type: OnlineSystem String
The name of the area object
Label
Type: OnlineSystem String 
The area object label
Story
Type: OnlineSystem String 
The area object story level

Return Value

Returns zero if the data is successfully retrieved, otherwise it returns nonzero.
Remarks

Examples

See Also