cAreaObj GetDiaphragm Method CSi API ETABS 2015
Retrieves the diaphragm assignment to the specified area object

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetDiaphragm(
	string Name,
	ref string DiaphragmName
)

Parameters

Name
Type: OnlineSystem String
The name of a defined area object.
DiaphragmName
Type: OnlineSystem String 
The name of the diaphragm assigned to the area object. This item is "None" if no diaphragm is assigned to the area object.

Return Value

Returns zero if the diaphragm is successfully retrieved; otherwise it returns a nonzero value.
Remarks

Examples

See Also