cLoadPatterns Delete Method CSi API ETABS 2015
Deletes the specified load pattern.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int Delete(
	string Name
)

Parameters

Name
Type: OnlineSystem String
The name of an existing load pattern.

Return Value

Returns zero if the load pattern is successfully deleted, otherwise it returns a nonzero value.
Remarks

The load pattern is not deleted and the function returns an error if the load pattern is assigned to an load case or if it is the only defined load pattern.
Examples

See Also