cLoadPatterns GetLoadType Method CSi API ETABS 2015
Retrieves the load type for a specified load pattern.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetLoadType(
	string Name,
	ref eLoadPatternType MyType
)

Parameters

Name
Type: OnlineSystem String
The name of an existing load pattern.
MyType
Type: ETABS2015 eLoadPatternType 
This is one of the items in the eLoadPatternType enumeration.

Return Value

Returns zero if the load type is successfully retrieved; otherwise it returns a nonzero value.
Remarks

Examples

See Also