cOAPI ApplicationExit Method CSi API ETABS 2015
Exits the application.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int ApplicationExit(
	bool FileSave
)

Parameters

FileSave
Type: OnlineSystem Boolean
If this item is True the existing model file is saved prior to closing the application.

Return Value

This function returns zero if the function succeeds and nonzero if it fails.
Remarks

If the model file is saved then it is saved with its current name. Any instance of cSapModel should be set to nothing after calling this function.

Examples

See Also