cAnalysisResults LinkForce Method CSi API ETABS 2015

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int LinkForce(
	string Name,
	eItemTypeElm ItemTypeElm,
	ref int NumberResults,
	ref string[] Obj,
	ref string[] Elm,
	ref string[] PointElm,
	ref string[] LoadCase,
	ref string[] StepType,
	ref double[] StepNum,
	ref double[] P,
	ref double[] V2,
	ref double[] V3,
	ref double[] T,
	ref double[] M2,
	ref double[] M3
)

Parameters

Name
Type: OnlineSystem String
ItemTypeElm
Type: ETABS2015 eItemTypeElm
NumberResults
Type: OnlineSystem Int32 
Obj
Type:  OnlineSystem String  
Elm
Type:  OnlineSystem String  
PointElm
Type:  OnlineSystem String  
LoadCase
Type:  OnlineSystem String  
StepType
Type:  OnlineSystem String  
StepNum
Type:  OnlineSystem Double  
P
Type:  OnlineSystem Double  
V2
Type:  OnlineSystem Double  
V3
Type:  OnlineSystem Double  
T
Type:  OnlineSystem Double  
M2
Type:  OnlineSystem Double  
M3
Type:  OnlineSystem Double  
See Also