cLinkObj GetProperty Method CSi API ETABS 2015
Retrieves the link property assigned to a link object.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetProperty(
	string Name,
	ref string PropName
)

Parameters

Name
Type: OnlineSystem String
The name of an existing link object.
PropName
Type: OnlineSystem String 
This is the name of a link property assigned to the link object.

Return Value

Returns zero if the property is successfully retrieved; otherwise it returns a nonzero value.
Remarks

Examples

See Also