cAnalysisResults AreaStressShellLayered Method CSi API ETABS 2015

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int AreaStressShellLayered(
	string Name,
	eItemTypeElm ItemTypeElm,
	ref int NumberResults,
	ref string[] Obj,
	ref string[] Elm,
	ref string[] Layer,
	ref int[] IntPtNum,
	ref double[] IntPtLoc,
	ref string[] PointElm,
	ref string[] LoadCase,
	ref string[] StepType,
	ref double[] StepNum,
	ref double[] S11,
	ref double[] S22,
	ref double[] S12,
	ref double[] SMax,
	ref double[] SMin,
	ref double[] SAngle,
	ref double[] SVM,
	ref double[] S13Avg,
	ref double[] S23Avg,
	ref double[] SMaxAvg,
	ref double[] SAngleAvg
)

Parameters

Name
Type: OnlineSystem String
ItemTypeElm
Type: ETABS2015 eItemTypeElm
NumberResults
Type: OnlineSystem Int32 
Obj
Type:  OnlineSystem String  
Elm
Type:  OnlineSystem String  
Layer
Type:  OnlineSystem String  
IntPtNum
Type:  OnlineSystem Int32  
IntPtLoc
Type:  OnlineSystem Double  
PointElm
Type:  OnlineSystem String  
LoadCase
Type:  OnlineSystem String  
StepType
Type:  OnlineSystem String  
StepNum
Type:  OnlineSystem Double  
S11
Type:  OnlineSystem Double  
S22
Type:  OnlineSystem Double  
S12
Type:  OnlineSystem Double  
SMax
Type:  OnlineSystem Double  
SMin
Type:  OnlineSystem Double  
SAngle
Type:  OnlineSystem Double  
SVM
Type:  OnlineSystem Double  
S13Avg
Type:  OnlineSystem Double  
S23Avg
Type:  OnlineSystem Double  
SMaxAvg
Type:  OnlineSystem Double  
SAngleAvg
Type:  OnlineSystem Double  
See Also