cFrameObj GetHingeAssigns Method CSi API ETABS 2015

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetHingeAssigns(
	string Name,
	ref int NumberHinges,
	ref int[] HingeNum,
	ref string[] Prop,
	ref int[] MyType,
	ref int[] Behavior,
	ref string[] Source,
	ref double[] RD
)

Parameters

Name
Type: OnlineSystem String
NumberHinges
Type: OnlineSystem Int32 
HingeNum
Type:  OnlineSystem Int32  
Prop
Type:  OnlineSystem String  
MyType
Type:  OnlineSystem Int32  
Behavior
Type:  OnlineSystem Int32  
Source
Type:  OnlineSystem String  
RD
Type:  OnlineSystem Double  
See Also