cGenDispl GetPoint Method CSi API ETABS 2015

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetPoint(
	string Name,
	ref int NumberItems,
	ref string[] PointName,
	ref double[] U1,
	ref double[] U2,
	ref double[] U3,
	ref double[] R1,
	ref double[] R2,
	ref double[] R3
)

Parameters

Name
Type: OnlineSystem String
NumberItems
Type: OnlineSystem Int32 
PointName
Type:  OnlineSystem String  
U1
Type:  OnlineSystem Double  
U2
Type:  OnlineSystem Double  
U3
Type:  OnlineSystem Double  
R1
Type:  OnlineSystem Double  
R2
Type:  OnlineSystem Double  
R3
Type:  OnlineSystem Double  
See Also