cLinkObj GetSelected Method CSi API ETABS 2015
Retrieves the selected status for a link object.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetSelected(
	string Name,
	ref bool Selected
)

Parameters

Name
Type: OnlineSystem String
The name of an existing link object.
Selected
Type: OnlineSystem Boolean 
This item is True if the specified link object is selected; otherwise it is False.

Return Value

Returns zero if the selected status is successfully retrieved; otherwise it returns a nonzero value.
Remarks

Examples

See Also