cStory GetMasterStory Method CSi API ETABS 2015
Retrieves whether a defined story is a master story

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetMasterStory(
	string Name,
	ref bool IsMasterStory
)

Parameters

Name
Type: OnlineSystem String
The name of a defined story
IsMasterStory
Type: OnlineSystem Boolean 
True if the story is a master story, False otherwise

Return Value

Returns zero if the value is successfully retrieved, otherwise returns nonzero.
Remarks

Examples

See Also