cSapModel GetProjectInfo Method CSi API ETABS 2015
Retrieves the project information data.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetProjectInfo(
	ref int NumberItems,
	ref string[] Item,
	ref string[] Data
)

Parameters

NumberItems
Type: OnlineSystem Int32 
The number of project info items returned.
Item
Type:  OnlineSystem String  
This is an array that includes the name of the project information item.
Data
Type:  OnlineSystem String  

Return Value

Returns zero if the data is successfully retrieved; otherwise it returns a nonzero value.
Remarks

See Also