cStory GetSplice Method CSi API ETABS 2015
Retrieves the story splice height, if applicable

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetSplice(
	string Name,
	ref bool SpliceAbove,
	ref double SpliceHeight
)

Parameters

Name
Type: OnlineSystem String
The name of a defined story
SpliceAbove
Type: OnlineSystem Boolean 
This is True if the story has a splice height, and False otherwise
SpliceHeight
Type: OnlineSystem Double 
The story splice height

Return Value

Returns zero if the value is successfully retrieved, otherwise returns nonzero.
Remarks

Examples

See Also