cAnalysisResultsSetup GetCaseSelectedForOutput Method CSi API ETABS 2015
Checks if a load case is selected for output.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetCaseSelectedForOutput(
	string Name,
	ref bool Selected
)

Parameters

Name
Type: OnlineSystem String
The name of an existing load case.
Selected
Type: OnlineSystem Boolean 
This item is True if the specified load case is to be selected for output, otherwise it is False.

Return Value

Returns zero if the selected flag is successfully retrieved; otherwise it returns nonzero.
Remarks

Examples

See Also