cFrameObj GetPoints Method CSi API ETABS 2015
Retrieves the names of the point objects at each end of a specified frame object.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetPoints(
	string Name,
	ref string Point1,
	ref string Point2
)

Parameters

Name
Type: OnlineSystem String
The name of a defined frame object.
Point1
Type: OnlineSystem String 
The name of the point object at the I-End of the specified frame object.
Point2
Type: OnlineSystem String 
The name of the point object at the J-End of the specified frame object.

Return Value

Returns zero if the point names are successfully retrieved, otherwise it returns a nonzero value.
Remarks

Examples

See Also