cCaseDirectHistoryNonlinear GetLoads Method CSi API ETABS 2015

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetLoads(
	string Name,
	ref int NumberLoads,
	ref string[] LoadType,
	ref string[] LoadName,
	ref string[] Func,
	ref double[] SF,
	ref double[] Tf,
	ref double[] At,
	ref string[] CSys,
	ref double[] Ang
)

Parameters

Name
Type: OnlineSystem String
NumberLoads
Type: OnlineSystem Int32 
LoadType
Type:  OnlineSystem String  
LoadName
Type:  OnlineSystem String  
Func
Type:  OnlineSystem String  
SF
Type:  OnlineSystem Double  
Tf
Type:  OnlineSystem Double  
At
Type:  OnlineSystem Double  
CSys
Type:  OnlineSystem String  
Ang
Type:  OnlineSystem Double  
See Also