cAreaObj GetPoints Method CSi API ETABS 2015
Retrieves the names of the point objects that define an area object.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetPoints(
	string Name,
	ref int NumberPoints,
	ref string[] Point
)

Parameters

Name
Type: OnlineSystem String
The name of a defined area object.
NumberPoints
Type: OnlineSystem Int32 
The number of point objects that define the area object.
Point
Type:  OnlineSystem String  

Return Value

Returns zero if the point object names are successfully retrieved; otherwise it returns a nonzero value.
Remarks

Examples

See Also