cAreaObj GetOpening Method CSi API ETABS 2015
Retrieves whether the specified area object is an opening.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetOpening(
	string Name,
	ref bool IsOpening
)

Parameters

Name
Type: OnlineSystem String
The name of a defined area object.
IsOpening
Type: OnlineSystem Boolean 
This item is True if the specified area object is an opening, otherwise it is False.

Return Value

The function returns zero if the assignment is successfully retrieved; otherwise it returns a nonzero value.
Remarks

Examples

See Also