cSapModel GetPresentUnits_2 Method CSi API ETABS 2015
Retrieves the units presently specified for the model

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetPresentUnits_2(
	ref eForce forceUnits,
	ref eLength lengthUnits,
	ref eTemperature temperatureUnits
)

Parameters

forceUnits
Type: ETABS2015 eForce 
A value from the eForce enumeration
lengthUnits
Type: ETABS2015 eLength 
A value from the eLength enumeration
temperatureUnits
Type: ETABS2015 eTemperature 
A value from the eTemperature enumeration

Return Value

Returns zero if the units are successfully retrieved, otherwise returns nonzero
Remarks

Examples

See Also