cPropLink GetDamperBilinear Method CSi API ETABS 2015

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetDamperBilinear(
	string Name,
	ref bool[] dof,
	ref bool[] Fixed,
	ref bool[] Nonlinear,
	ref double[] ke,
	ref double[] ce,
	ref double[] k,
	ref double[] c,
	ref double[] CY,
	ref double[] ForceLimit,
	ref double dj2,
	ref double dj3,
	ref string notes,
	ref string GUID
)

Parameters

Name
Type: OnlineSystem String
dof
Type:  OnlineSystem Boolean  
Fixed
Type:  OnlineSystem Boolean  
Nonlinear
Type:  OnlineSystem Boolean  
ke
Type:  OnlineSystem Double  
ce
Type:  OnlineSystem Double  
k
Type:  OnlineSystem Double  
c
Type:  OnlineSystem Double  
CY
Type:  OnlineSystem Double  
ForceLimit
Type:  OnlineSystem Double  
dj2
Type: OnlineSystem Double 
dj3
Type: OnlineSystem Double 
notes
Type: OnlineSystem String 
GUID
Type: OnlineSystem String 
See Also