cGridSys Delete Method CSi API ETABS 2015
Deletes the specified grid system.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int Delete(
	string Name
)

Parameters

Name
Type: OnlineSystem String
The name of an existing grid system.

Return Value

Returns zero if the grid system is successfully deleted, otherwise it returns a nonzero value.
Remarks

Attempting to delete the Global grid system will fail and return an error.
Examples

See Also