cSapModel GetVersion Method CSi API ETABS 2015
Returns the program version.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetVersion(
	ref string Version,
	ref double MyVersionNumber
)

Parameters

Version
Type: OnlineSystem String 
MyVersionNumber
Type: OnlineSystem Double 
The program version number that is used internally by the program and not displayed to the user.

Return Value

Returns zero if the information is successfully retrieved; otherwise it returns a nonzero value.
Remarks

Examples

See Also