cLinkObj GetGUID Method CSi API ETABS 2015
Retrieves the GUID for the specified link object.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetGUID(
	string Name,
	ref string GUID
)

Parameters

Name
Type: OnlineSystem String
The name of an existing link object.
GUID
Type: OnlineSystem String 
The GUID (Global Unique ID) for the specified link object.

Return Value

Returns zero if the link object GUID is successfully retrieved; otherwise it returns nonzero.
Remarks

Examples

See Also