Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax
int GetIBC2006( string Name, ref int DirFlag, ref double Eccen, ref int PeriodFlag, ref int CtType, ref double UserT, ref bool UserZ, ref double TopZ, ref double BottomZ, ref double R, ref double Omega, ref double Cd, ref double I, ref int IBC2006Option, ref double Latitude, ref double Longitude, ref string ZipCode, ref double Ss, ref double S1, ref double Tl, ref int SiteClass, ref double Fa, ref double Fv )
Parameters
- Name
- Type:
System String
- DirFlag
- Type:
System Int32
- Eccen
- Type:
System Double
- PeriodFlag
- Type:
System Int32
- CtType
- Type:
System Int32
- UserT
- Type:
System Double
- UserZ
- Type:
System Boolean
- TopZ
- Type:
System Double
- BottomZ
- Type:
System Double
- R
- Type:
System Double
- Omega
- Type:
System Double
- Cd
- Type:
System Double
- I
- Type:
System Double
- IBC2006Option
- Type:
System Int32
- Latitude
- Type:
System Double
- Longitude
- Type:
System Double
- ZipCode
- Type:
System String
- Ss
- Type:
System Double
- S1
- Type:
System Double
- Tl
- Type:
System Double
- SiteClass
- Type:
System Int32
- Fa
- Type:
System Double
- Fv
- Type:
System Double
See Also