cDesignSteel GetSummaryResults Method CSi API ETABS 2015

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetSummaryResults(
	string Name,
	ref int NumberItems,
	ref string[] FrameName,
	ref double[] Ratio,
	ref int[] RatioType,
	ref double[] Location,
	ref string[] ComboName,
	ref string[] ErrorSummary,
	ref string[] WarningSummary,
	eItemType ItemType = eItemType.Objects
)

Parameters

Name
Type: OnlineSystem String
NumberItems
Type: OnlineSystem Int32 
FrameName
Type:  OnlineSystem String  
Ratio
Type:  OnlineSystem Double  
RatioType
Type:  OnlineSystem Int32  
Location
Type:  OnlineSystem Double  
ComboName
Type:  OnlineSystem String  
ErrorSummary
Type:  OnlineSystem String  
WarningSummary
Type:  OnlineSystem String  
ItemType (Optional)
Type: ETABS2015 eItemType
See Also