cPropTendon ChangeName Method CSi API ETABS 2015
Changes the name of an existing tendon property.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int ChangeName(
	string Name,
	string NewName
)

Parameters

Name
Type: OnlineSystem String
The existing name of a defined tendon property.
NewName
Type: OnlineSystem String
The new name for the tendon property.

Return Value

Returns zero if the new name is successfully applied; otherwise it returns a nonzero value.
Remarks

Examples

See Also