cStory GetSimilarTo Method CSi API ETABS 2015
Retrieves whether a story is a master story, and if not, which master story it is similar to

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetSimilarTo(
	string Name,
	ref bool IsMasterStory,
	ref string SimilarToStory
)

Parameters

Name
Type: OnlineSystem String
The name of a defined story
IsMasterStory
Type: OnlineSystem Boolean 
True if the story is a master story, False otherwise
SimilarToStory
Type: OnlineSystem String 
If IsMasterStory is False then this is the master story that the requested story is similar to.

Return Value

Returns zero if the value is successfully retrieved, otherwise returns nonzero.
Remarks

Examples

See Also