Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax
int SetIBC2006( string Name, int DirFlag, double Eccen, int PeriodFlag, int CtType, double UserT, bool UserZ, double TopZ, double BottomZ, double R, double Omega, double Cd, double I, int IBC2006Option, double Latitude, double Longitude, string ZipCode, double Ss, double S1, double Tl, int SiteClass, double Fa, double Fv )
Parameters
- Name
- Type:
System String
- DirFlag
- Type:
System Int32
- Eccen
- Type:
System Double
- PeriodFlag
- Type:
System Int32
- CtType
- Type:
System Int32
- UserT
- Type:
System Double
- UserZ
- Type:
System Boolean
- TopZ
- Type:
System Double
- BottomZ
- Type:
System Double
- R
- Type:
System Double
- Omega
- Type:
System Double
- Cd
- Type:
System Double
- I
- Type:
System Double
- IBC2006Option
- Type:
System Int32
- Latitude
- Type:
System Double
- Longitude
- Type:
System Double
- ZipCode
- Type:
System String
- Ss
- Type:
System Double
- S1
- Type:
System Double
- Tl
- Type:
System Double
- SiteClass
- Type:
System Int32
- Fa
- Type:
System Double
- Fv
- Type:
System Double
See Also