Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax
int LinkJointForce( string Name, eItemTypeElm ItemTypeElm, ref int NumberResults, ref string[] Obj, ref string[] Elm, ref string[] PointElm, ref string[] LoadCase, ref string[] StepType, ref double[] StepNum, ref double[] F1, ref double[] F2, ref double[] F3, ref double[] M1, ref double[] M2, ref double[] M3 )
Parameters
- Name
- Type:
System String
- ItemTypeElm
- Type: ETABS2015 eItemTypeElm
- NumberResults
- Type:
System Int32
- Obj
- Type:
System String
- Elm
- Type:
System String
- PointElm
- Type:
System String
- LoadCase
- Type:
System String
- StepType
- Type:
System String
- StepNum
- Type:
System Double
- F1
- Type:
System Double
- F2
- Type:
System Double
- F3
- Type:
System Double
- M1
- Type:
System Double
- M2
- Type:
System Double
- M3
- Type:
System Double
See Also