cPropLink GetTypeOAPI Method CSi API ETABS 2015
Retrieves the property type for the specified link property.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetTypeOAPI(
	string Name,
	ref eLinkPropType PropType
)

Parameters

Name
Type: OnlineSystem String
The name of an existing link property.
PropType
Type: ETABS2015 eLinkPropType 
This is one of the items in the eLinkPropType enumeration.

Return Value

Returns zero if the type is successfully retrieved; otherwise it returns nonzero.
Remarks

Examples

See Also