cAnalysisResultsSetup SetCaseSelectedForOutput Method CSi API ETABS 2015
Sets a load case selected for output flag.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int SetCaseSelectedForOutput(
	string Name,
	bool Selected = true
)

Parameters

Name
Type: OnlineSystem String
The name of an existing load case.
Selected (Optional)
Type: OnlineSystem Boolean
This item is True if the specified load case is to be selected for output, otherwise it is False.

Return Value

Returns zero if the selected flag is successfully set; otherwise it returns nonzero.
Remarks

Examples

See Also