cLinkObj GetElm Method CSi API ETABS 2015
Retrieves the name of the link element (analysis model link) associated with a specified link object in the object-based model.

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetElm(
	string Name,
	ref string Elm
)

Parameters

Name
Type: OnlineSystem String
The name of an existing link object.
Elm
Type: OnlineSystem String 

Return Value

Returns zero if the link element name is successfully retrieved; otherwise it returns nonzero. An error occurs if the analysis model does not exist.
Remarks

Examples

See Also