cAnalysisResults ModalPeriod Method CSi API ETABS 2015

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int ModalPeriod(
	ref int NumberResults,
	ref string[] LoadCase,
	ref string[] StepType,
	ref double[] StepNum,
	ref double[] Period,
	ref double[] Frequency,
	ref double[] CircFreq,
	ref double[] EigenValue
)

Parameters

NumberResults
Type: OnlineSystem Int32 
LoadCase
Type:  OnlineSystem String  
StepType
Type:  OnlineSystem String  
StepNum
Type:  OnlineSystem Double  
Period
Type:  OnlineSystem Double  
Frequency
Type:  OnlineSystem Double  
CircFreq
Type:  OnlineSystem Double  
EigenValue
Type:  OnlineSystem Double  
See Also