cFrameObj GetTCLimits Method CSi API ETABS 2015

Namespace: ETABS2015
Assembly: ETABS2015 (in ETABS2015.dll) Version: 15.0.0.0 (15.0.0.0)
Syntax

int GetTCLimits(
	string Name,
	ref bool LimitCompressionExists,
	ref double LimitCompression,
	ref bool LimitTensionExists,
	ref double LimitTension
)

Parameters

Name
Type: OnlineSystem String
LimitCompressionExists
Type: OnlineSystem Boolean 
LimitCompression
Type: OnlineSystem Double 
LimitTensionExists
Type: OnlineSystem Boolean 
LimitTension
Type: OnlineSystem Double 
See Also