cAnalysisResultsSetupGetComboSelectedForOutput Method |
Checks if a load combination is selected for output
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetComboSelectedForOutput(
string Name,
ref bool Selected
)
Function GetComboSelectedForOutput (
Name As String,
ByRef Selected As Boolean
) As Integer
int GetComboSelectedForOutput(
String^ Name,
bool% Selected
)
abstract GetComboSelectedForOutput :
Name : string *
Selected : bool byref -> int
Parameters
- Name
- Type: SystemString
The name of an existing load combination
- Selected
- Type: SystemBoolean
This item is True if the specified load combination is selected for output
Return Value
Type:
Int32
Returns 0 if the selected flag is successfully retrieved, otherwise it returns nonzero
Remarks
See Also