cAnalysisResultsSetupSetOptionModeShape Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetOptionModeShape(
int ModeShapeStart,
int ModeShapeEnd,
bool ModeShapesAll = false
)
Function SetOptionModeShape (
ModeShapeStart As Integer,
ModeShapeEnd As Integer,
Optional ModeShapesAll As Boolean = false
) As Integer
int SetOptionModeShape(
int ModeShapeStart,
int ModeShapeEnd,
bool ModeShapesAll = false
)
abstract SetOptionModeShape :
ModeShapeStart : int *
ModeShapeEnd : int *
?ModeShapesAll : bool
(* Defaults:
let _ModeShapesAll = defaultArg ModeShapesAll false
*)
-> int
Parameters
- ModeShapeStart
- Type: SystemInt32
- ModeShapeEnd
- Type: SystemInt32
- ModeShapesAll (Optional)
- Type: SystemBoolean
Return Value
Type:
Int32
See Also