cAnalysisResultsSetupGetOptionModalHist Method |
Retrieves the output option for modal history results.
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetOptionModalHist(
ref int Value
)
Function GetOptionModalHist (
ByRef Value As Integer
) As Integer
int GetOptionModalHist(
int% Value
)
abstract GetOptionModalHist :
Value : int byref -> int
Parameters
- Value
- Type: SystemInt32
This item is 1, 2 or 3
- Envelopes
- Step-by-Step
- Last Step
Return Value
Type:
Int32
Returns 0 if the output option is successfully retrieved, otherwise it returns nonzero.
Remarks
See Also