cCaseStaticNonlinearSetResultsSaved Method

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
int SetResultsSaved(
	string Name,
	bool SaveMultipleSteps,
	int MinSavedStates = 10,
	int MaxSavedStates = 100,
	bool PositiveOnly = true
)

Parameters

Name
Type: SystemString
SaveMultipleSteps
Type: SystemBoolean
MinSavedStates (Optional)
Type: SystemInt32
MaxSavedStates (Optional)
Type: SystemInt32
PositiveOnly (Optional)
Type: SystemBoolean

Return Value

Type: Int32
See Also