cCaseStaticNonlinearStagedSetStageData Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetStageData(
string Name,
int Stage,
int NumberOperations,
ref int[] Operation,
ref string[] GroupName,
ref int[] Age,
ref string[] LoadType,
ref string[] LoadName,
ref double[] SF
)
Function SetStageData (
Name As String,
Stage As Integer,
NumberOperations As Integer,
ByRef Operation As Integer(),
ByRef GroupName As String(),
ByRef Age As Integer(),
ByRef LoadType As String(),
ByRef LoadName As String(),
ByRef SF As Double()
) As Integer
int SetStageData(
String^ Name,
int Stage,
int NumberOperations,
array<int>^% Operation,
array<String^>^% GroupName,
array<int>^% Age,
array<String^>^% LoadType,
array<String^>^% LoadName,
array<double>^% SF
)
abstract SetStageData :
Name : string *
Stage : int *
NumberOperations : int *
Operation : int[] byref *
GroupName : string[] byref *
Age : int[] byref *
LoadType : string[] byref *
LoadName : string[] byref *
SF : float[] byref -> int
Parameters
- Name
- Type: SystemString
- Stage
- Type: SystemInt32
- NumberOperations
- Type: SystemInt32
- Operation
- Type: SystemInt32
- GroupName
- Type: SystemString
- Age
- Type: SystemInt32
- LoadType
- Type: SystemString
- LoadName
- Type: SystemString
- SF
- Type: SystemDouble
Return Value
Type:
Int32
See Also