cCaseResponseSpectrumGetDampInterpolated Method

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
int GetDampInterpolated(
	string Name,
	ref int DampType,
	ref int NumberItems,
	ref double[] Time,
	ref double[] Damp
)

Parameters

Name
Type: SystemString
DampType
Type: SystemInt32
NumberItems
Type: SystemInt32
Time
Type: SystemDouble
Damp
Type: SystemDouble

Return Value

Type: Int32
See Also