cDesignSteelGetTargetDispl Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetTargetDispl(
ref int NumberItems,
ref string[] LoadCase,
ref string[] Point,
ref double[] Displ,
ref bool Active
)
Function GetTargetDispl (
ByRef NumberItems As Integer,
ByRef LoadCase As String(),
ByRef Point As String(),
ByRef Displ As Double(),
ByRef Active As Boolean
) As Integer
int GetTargetDispl(
int% NumberItems,
array<String^>^% LoadCase,
array<String^>^% Point,
array<double>^% Displ,
bool% Active
)
abstract GetTargetDispl :
NumberItems : int byref *
LoadCase : string[] byref *
Point : string[] byref *
Displ : float[] byref *
Active : bool byref -> int
Parameters
- NumberItems
- Type: SystemInt32
- LoadCase
- Type: SystemString
- Point
- Type: SystemString
- Displ
- Type: SystemDouble
- Active
- Type: SystemBoolean
Return Value
Type:
Int32
See Also